Ames Performance Engineering - Click Here!

POCI LINKS

2017 Annual Convention - Click Here! Visit the POCI Club Store - Click Here! Join us on Facebook - Click Here! Join us on Pinterest - Click Here! Vist the POMARC - Click Here!

Advertise on POCI.org
Results 1 to 4 of 4
  1. #1

    Default 66 gp does not start with key

    Car does not start with key. I only hear a slight electrical contact, not even engaging the solenoid. This is also a high performance starter. This car has been starting fine for years. My amp meter gauge is pinned on D. I use a remote starter switch to start the car. If I turn the key on, CAR RUNNING, smoke comes up through the dash. When I put a voltmeter on the amp contacts I get 15v when running, or off 13.5v. As soon as I turn the key to the run position, "engine running," it drops to about 8v. Where could this short be. I changed out the ignition switch, still no start.
    Thanks, Richie

  2. #2

    Default

    Worked on her today, I left wire harness off of the alternator when I worked on the PS pump. Starts from the key now, but the amp gauge must be fried because it's still pinned on Discharge.

  3. #3

    Default

    Thank you Jeff. I found the problem. Stupid me forgot the other wire to the alternator, see my post. I had the dash apart. GRRRRRRRRRR.

  4. #4

    Default

    I installed a ball joint over the summer and fixed the P/S pump. Forgot I had worked on the pump, so I never checked why the car didn't start months later. Things get to busy and we forget. I remember the amp probe meter change even putting the signals on, like you say, it shows every little thing going on.

Similar Threads

  1. Hard Start/No Start When Engine is Hot....
    By frosty in forum General Technical
    Replies: 11
    Last Post: July 22nd, 2014, 16:21
  2. 49 Chieftain now will not start
    By drkarr in forum Pontiac 1926 - 1960
    Replies: 1
    Last Post: March 5th, 2014, 20:06
  3. I'm new here ... where to start ...
    By GaWajn in forum Pontiac 1926 - 1960
    Replies: 6
    Last Post: December 31st, 2011, 00:38
  4. No start when warm - 48 straight 8
    By Sirius in forum General Technical
    Replies: 4
    Last Post: September 8th, 2010, 21:00
  5. Hard Start Hot 70 Catalina 350
    By melrose_garage_inc in forum Pontiac 1961 - 1979
    Replies: 3
    Last Post: September 30th, 2009, 10:49

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •